Back to overview
Degraded
Radar + Intel Unavailable
Aug 13 at 03:27pm PDT
Affected services
app.pursuit.us
Resolved
Aug 13 at 03:36pm PDT
Mongo has resolved the issue, and, things are back to operational
Affected services
app.pursuit.us
Created
Aug 13 at 03:27pm PDT
Dashboard for Radar and Intel is currently unavailable due to a Database outage.
Affected services
app.pursuit.us